В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BlackElegant
BlackElegant
26.11.2020 17:17 •  Информатика

Составить программу на языке Паскаль. Вводится вещественное число (причем ≠0), определить является это число положительным или отрицательным.​

Ответ:
YTTeamGardnYT
YTTeamGardnYT
13.10.2020 14:41

program w7w7;

var a:real;

begin

readln (a);

if a<0 then writeln ('otritsatelnoe chislo');

if a>0 then writeln ('pologitelnoe chislo');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?