В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
violetta1888
violetta1888
16.12.2021 19:24 •  Информатика

Напишите программу, которая решает следующую задачу: «N школьников делят k яблок поровну так, чтобы каждому достались только целые яблоки, остальные яблоки остаются в корзинке. Определить, сколько яблок достанется каждому школьнику и сколько яблок останется в корзинке».

Ответ:
Информатик111111
Информатик111111
22.04.2020 00:30

#include <iostream>

using namespace std;

int main()

{

unsigned int n;

unsigned double k;

cout << "Введите количество яблок: ";

cin >> k;

cout <<"Введите количество школьников: ";

cin >> n;

cout << "Каждому ученику достанется " << k\n << " Яблок" << endl << "В корзине останется " << k%n << " Яблок";

return 0;

}

Решение на c++

Объяснение:

Воть,вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?