Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Глеб0417
24.02.2023 00:06 •
Информатика
Определите значение переменной d после выполнения программы:
var a, b, c, d:integer;
begin
a:=6;
b:=5;
c:=14;
if (a*b) < c then d:=c - a
else d:=c - b;
writeln(d);
end.
Ответ:
seetneek
13.10.2020 14:04
d = 9
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
Ivanova567
09.05.2021 08:51
Для каких целей необходимо прикладное программное обеспечение?...
tanyatanechk
16.02.2020 03:31
Центр окружности радиуса R находится в точке (0,0). Лежит ли точка с координатами x,y внутри, на границе или вне этой окружности. Написать программу в паскале....
6aKalL
03.07.2020 15:08
Операционная система - это... Выбери:1) Программы для обеспечения работы внешних устройств 2) Программы для работы с файлами 3) Программы для загрузки ПК4) Комплекс программ, обеспечивающих...
Aleks0528
04.10.2021 14:27
Найти max значение из трёх велечин ,апределяемых арифметическими выражениями а=tg(x) ,b=ctg(x),c=ln(x) при заданых значениях х...
Ученица950
22.09.2020 22:17
Дано изображение. Выбери верный ответ.ВИДанный порт:ответить !PS/2DVIAUDIO...
Михона
09.04.2020 22:11
Выберети правельный ответ ...
Hwicwhen575
20.05.2020 17:18
Здравствуйте, нужно написать программу в паскале. 9 уравнение....
orudcovamilana
16.08.2021 11:29
Мне задали задание по информатике.Решите Нужно построить таблицу истинности для логического выражения....
Schoollolo
05.02.2023 10:38
Дан массив С (40), заполненный трехзначными случайными числами. Найти произведение четных элементов и сумму нечетных элементов массива....
litovka
30.11.2021 22:49
решить тест Циклы в PascalABC ! ( )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
d = 9
Объяснение: