В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
никанана
никанана
22.01.2020 07:08 •  Информатика

.
составить программу в basic,которая из слова ИНФОРМАТИКА получится слово ФОРМАТ,НОРМА,НОРА,ТОРФ,ФИРМА,НОТА.
1)составить программу,которая печатает заданное слово задом наперед.​

Ответ:
DANCER131
DANCER131
13.10.2020 12:41

Const

 s='информатика';

var

 s1:string;

begin

 s1:=s; Delete(s1,1,2); Delete(s1,7,3);

 Writeln(s1);

 s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);

 Writeln(s1)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?