В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rival6
rival6
03.07.2022 08:12 •  Информатика

Написать программу на языке Паскаль у=2sin3x-12x/

Ответ:
grexegor
grexegor
13.10.2020 13:27

var x:integer; y:real;

begin

readln (x);

y:=x+2.5;

y:=y*x;

y:=y-1;

y:=y*x;

y:=y+1;

writeln (y);

end.

0,0(0 оценок)
Ответ:
томара80
томара80
13.10.2020 13:27

program z1;

var x: integer;

y: real;

begin

read(x);

y:=2*sin(3*x-12*x);

writeln('y равен: ', y);

end.

Либо

program z1;

var x: integer;

y: real;

begin

read(x);

y:=2*(sin3*x)-12*x;

writeln('y равен: ', y);

end.

Объяснение:

Написал 2 варианта, поскольку формула дана вам была не до конца. В ней скорее всего должны стоять где-то скобки. Если нет, то запишите эту же программу (из любых), только уберите в формуле скобки. Надеюсь объяснил понятно

Вариант по той формуле, как она дана (как я её понял

program z1;

var x: integer;

y: real;

begin

read(x);

y:=2*sin(3*x)-12*x;

writeln('y равен: ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?