В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Daniluha29
Daniluha29
21.09.2022 18:35 •  Информатика

Напишите программу, которая выводит среднее арифметическое и сумму пяти чисел. Пайтон

Ответ:
pierrotsadclown
pierrotsadclown
13.10.2020 13:23

s = 0

sr = 0

for i in range(5):

   i = int(input())

   s += i

   sr += i

print('Среднее арифметическое равно', str(sr/5))

print('Сумма равна', s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?