В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

По информатике) написать программу в паскале, которая определяет, принадлежит ли точка с координатами (x, y) заштрихованной области, ограниченной точками (x1, y1) (x2, y2) а сама заштрихованная область это простой
прямоугольник на координатной плоскости где положительные х и у ) надеюсь понятно объяснила)) там ещё сказано входные данные: координаты точек (x, y) , (x1, y1), (x2, y2)результат: слова «да» или «нет».

Ответ:
753BC
753BC
24.05.2020 05:16

var x,y,x1,y1,x2,y2:integer;

Begin

  read(x,y,x1,y1,x2,y2);

  if (x<x1) and (x>x2) and (y<y1) and (y>y2) then

    writeln('Da')

  else writeln('Net');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?