В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fhnkyc
fhnkyc
22.05.2021 02:04 •  Информатика

написать программу в Паскаль для среднего уровня (это второе задание).

Ответ:
adrianaartus8
adrianaartus8
13.10.2020 13:09

Программа высокого уровня:

var x, y: real;

a, b, h: real;

begin

   x := -2;

   b := 4;

   h := 0.5;

   while x <= b do

   begin

       y := sin(sqr(x));

       writeln('при x=', x, ' значення функції у=', y);

       x += h;

   end;

end.

Примечание: т.к. в задании не сказано, табулирование какой именно функции использовать, я выбрал функцию y = \sin x^2

Прикрепленный скриншот — требование 4-го пункта.

Вам осталось только занести код программы в файл Word.


написать программу в Паскаль для среднего уровня (это второе задание).
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?