В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
agayevaaysu
agayevaaysu
14.08.2020 09:09 •  Информатика

3. Напишите программу по блок-схеме.
a, b, c
)
Да
a >b и
a> с
Нет
Сообщить а
Да
Нет
b>с
Сообщить Ь
Сообщить с

Ответ:
karina809
karina809
13.10.2020 12:10

pascal

Объяснение:

var

 a, b, c: integer;

begin

 Write('Введите a,b и c : ');

 ReadLn(a, b, c);

 if (a > b) and (a > c) then WriteLn(a)

 else if b > c then WriteLn(b)

     else WriteLn(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?