В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Решите в программе паскаль
Напишите программу, в которой осуществляется ввод целых чисел (ввод
осуществляется до тех пор, пока не будет введён ноль) и определение
минимального (наименьшего) из введённых чисел.

Ответ:
Edward11111111
Edward11111111
13.10.2020 12:03

var a,min: integer;

begin

write('Введите число: ');

readln(a);

min:=a;

if (a<>0) then

repeat

write('Введите число: ');

readln(a);

if (a<min) and (a<>0) then min:=a;

until a=0;

writeln('Минимальное введенное число: ',min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?