В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MAXXB
MAXXB
20.12.2022 21:09 •  Информатика

Напишите программу, которая вычисляет значение переменной S по формуле: S = 2a+4b-ab. (а и b вводятся с клавиатуры) *

Ответ:
iruha07082001
iruha07082001
13.10.2020 00:00

var a,b,S:real;

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 S:=0;

 S:=2*a+4*b-a*b;

 writeln('Переменная S= ', S);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?