В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lora20060
Lora20060
28.08.2020 04:59 •  Информатика

Составить программу которая определит принадлежит ли точка с заданными координатами заштрихованному

Ответ:
ninalolka
ninalolka
18.04.2020 20:30

var

 x,y: real;

begin

 write('Ввести x, y: ');

 readln(x,y);

 if (sqrt(x*x+y*y)<=1)and(x*y>0) then

   writeln('Точка принадлежит) else

     writeln('Точка не принадлежит ');

 readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?