В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mikreaz
mikreaz
28.08.2021 00:10 •  Информатика

Напишите программу в Паскале, которая выводит на экран таблицу умножения на 7

Ответ:
66PrIvEt66666
66PrIvEt66666
13.10.2020 11:31

Program tabl;

var

i, n: integer;

 

begin

write('chislo = ');

readln(n);

 

for i:= 1 to n do

writeln(i,'*','7 = ',(i*7));

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?