Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nikusha10
22.04.2021 08:03 •
Информатика
Запусти Паскаль и введи программу:
var
a,b,c:integer;
begin
a:=−25;
b:=abs(a);
writeln('abs(−25)=',b);
c:=sqr(b);
writeln('sqr(b)=',c);
c:=sqr(b+b);
writeln('sqr(b+b)=',c);
end.
При запуске программы вывод на экран:
abs(−25)=
sqr(b)=
sqr(b+b)=
Ответ:
Procherk1337
13.10.2020 11:19
abs(−25)=25
sqr(b)=625
sqr(b+b)=2500
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
dashadasha22399
04.02.2023 04:30
Соотнесите переменные со значениями с типом данных А= Информатика B=500 C=154,6 D=True Целочисленный Логический С плавающей запятой Строковый...
девочка261
26.11.2022 09:35
Робо-сумо жарысында ультрадыбыс датчигі пайдаланылады себебі...
dianochka17dor
02.01.2022 21:47
Записать программу, для вывода на экран слова «Знания», 5 раз НАДО...
lisakiss1
13.12.2020 15:46
Продолжите алгоритм поворота фрагмента рисунка 5 класс С О Р...
romalebedev19
26.07.2020 10:57
Дано положительное число n. Напишите цикл, который будет выводить все четные числа от 0 до числа n. (n - целое число, вводимое с клавиатуры)....
привет897
03.11.2022 00:42
Определите значение переменной с после выполнения фрагмента программы: a = 22 b = 4 b = a % b c = a // (b + 1) В ответе укажите одно число...
supermosyagina
19.03.2021 22:23
Саша и Роза придумали правило преобразования текстовой информации, чтобы учительница не смогла прочитать их записки. Несколько записок Роза уже прочитала: рсйгёу-привет,...
21rudik21
08.06.2023 13:47
преобразуйте решение задачи в код python...
salgis
30.01.2021 10:40
Как решить с ботами я не могу ошибка @bot.message_handler(content_types=[ start ]) AttributeError: str object has no attribute message_handler...
neleachibzii
03.03.2023 07:07
Запишите числа в беззнаковом коде, формат 1 байт 31 163 65 128 Как это вообще делать?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
abs(−25)=25
sqr(b)=625
sqr(b+b)=2500
Объяснение: