В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Fromsay
Fromsay
20.01.2023 20:50 •  Информатика

Составить программу на Паскаль:

Даны два неравных числа. Меньшее из этих чисел возвести в куб, а большее уменьшить на 35.

Ответ:
LiNa20142014
LiNa20142014
13.10.2020 01:15

program abc;

var

a,b : integer;

begin

writeln('Введите числа а и б');

readln(a,b);

if a >b then

begin

writeln(b*b*b);

writeln(a+35);

end;

if b > a then

 begin

 writeln(a*a*a);

 writeln(b+35);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?