В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
consenttime
consenttime
07.01.2022 01:56 •  Информатика

Напишите программу осуществляющую вывод элементов массива размером 7×8 где элементы массива произвольные числа​

Ответ:
nikin25
nikin25
03.08.2020 00:00

Ни условий, ни конкретного языка? Окей. Python 3.x:

import numpy

print(numpy.random.random((7, 8))).

Не то? Может так?

import numpy

array=numpy.array(numpy.random.random((7, 8)) * 100, numpy.uint8)

for row in array:

   for iter, column in enumerate(row):

       end='\n' if iter == len(row) -1 else ' '

       print(f"{column}", end=end)

Можете объявить массив по другому. Но лучше всего не заниматься фигней и допустить библиотеку numpy в коде.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?