Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
катя120981
16.07.2020 02:57 •
Информатика
Какую задачу решает данная программа? ОТПРАВЬТЕ СКРИНОМ ИЗ ПАСКАЛЯ program primer
var a, b, c: integer;
begin writeln("введите двузначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
Ответ:
fatima52
17.04.2020 21:30
ответ: Честно ХЗ
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
danilstal14
02.01.2021 14:47
очень надо (информатика 7 кл .)...
RinOkumura99
23.08.2022 01:39
1. сообщение, составленное с 32-символьного алфавита, содержит 50 символов. другое сообщение составлено с использованием 64-символьного алфавита и содержит 27 символов....
Жыгаа
23.08.2022 01:39
Из ниже списка выберите почтовые ящики с одинако- выми доменными именами: [email protected], [email protected] [email protected] [email protected] [email protected]...
Анастасия0000000000
07.02.2021 08:34
В магазине купили перчатки,портфель,галстук. Составить программу на языке Паскаль, которая будет считать сумму всей покупки и выводить на экране фразу Покупка стоит...
ka931
10.04.2023 16:12
КЛАСС Сколько времени будет скачиваться файл размером 3600 килобайт при скорости соединения 180 килобит/секунду(запишите ответ и решение задачи)...
728099
07.10.2020 21:59
D) линия. 3.Сетка из горизонтальных и вертикальных столбцов, которую на экране собра-тут пиксели, называется:A) Видеопамять,С) растр,В) Видеоадаптер,D) дисплейный процессор....
sashaburov199
20.09.2022 03:56
Какие инструменты для рисования фигур есть в графическом редакторе inkscape?...
Limon4iK1000
13.04.2023 09:17
Сума цифр числа 2014 доривнюе 7. скильки всього у цьому столитти рокив з такою суммою...
Victor789
13.04.2023 09:17
Скласти слово з літер косираби (фрукти)...
SabZero55
13.04.2023 09:17
Вычисли сколько веков и сколько десятилетий со дня кончины штефана великого ( 2 июля 1504 г.) до сегодняшнего дня....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
ответ: Честно ХЗ
Объяснение: