В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yana01111
yana01111
08.04.2022 03:23 •  Информатика

Напишите программу, в которой даны три целых числа. Если их сумма
является нечетным числом, вывести ее и сообщение «Задача решена», в
противном случае – «Нет решения».

Ответ:
kirinjindosh12
kirinjindosh12
13.10.2020 11:02

var а, b, c,i:integer;

begin

readln(a); readln (b); readln (c);

for I:=1 to 4 do

if sum:=a+b+c mod 2 =1 then writeln(sum, ' Задача решена') else writeln(' Нет решения')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?