В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fanaidap
fanaidap
02.04.2020 21:43 •  Информатика

Составьте к ней условие задачи
Program nom5;
Var x : integer;
Begin
Writeln ('введите оценку');
Readln (x);
IF x=3 then Writeln ('удовлетворительно')
Else
IF x=4 then Writeln ('хорошо')
Else
IF x=5 then Writeln ('отлично');
Readln ;
End.

Ответ:
joshwa77
joshwa77
13.10.2020 10:44

ответ опишу ниже

Объяснение:

Написать программу, которая будет выводить на экран отметку, в соответствии с введенным значением, где оценка "Отлично"=5, "Хорошо"=4, "Удовлетворительно"=3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?