В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mrredrussiap06j9h
mrredrussiap06j9h
27.10.2020 01:34 •  Информатика

с информатикой.
Нужно написать программу и блок схему
Буду очень благодарен

Ответ:
Yurk15
Yurk15
13.10.2020 08:22

#include <iostream>

#include <cmath>

#include <vector>

#include <algorithm>

#include <set>

#include <stack>

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   srand(time(NULL));

   int n;

   cin >> n;

   vector<int> a(n);

   for(int i = 0; i < n; i++)

       a[i] = rand() % 28 - 11;

   reverse(a.begin(),a.end());

   for(auto i: a)

       cout << i << " ";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?