В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ALik3575
ALik3575
04.09.2020 22:24 •  Информатика

1. Для вывода результатов в Паскале используется оператор:
1) begin
2).readln
3).write
4). print
2. Для вычисления квадратного корня из "Х" используется функция: *
1). abs(x)
2). sqr(x)
3). sqrt(x)
4). int(x)
3. Условный оператор if a mod 2=0 then write('Да') else write ('Нет') позволяет определить, является ли число "а": *
1).целым
2).двузначным
3).четным Вещественные числа имеют тип данных: *
1)real
2)integer
3)boolean
4)string
5. В данном фрагменте программы: program error; begin Summa:=25-14; End. ошибкой является: *
1)некорректное имя программы
2)не определенное имя переменной
3)некорректное имя переменной
4)запись арифметического выражения

Ответ:
0202991
0202991
16.04.2020 23:30

1-4

2-3

3-4

4-1

5 - точно не знаю, или 3 или 4

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?