В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
jane24p075cn
jane24p075cn
12.05.2022 07:50 •  Информатика

1. Вычислить радиус окружности, зная длину окружности. Написать программу в паскале.
с=31.4000
2. Напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.
Очень нужно.

Ответ:
Юля3класс
Юля3класс
13.10.2020 09:51

1.

program rad;

var

 c : real;

begin

 writeln('Введите чему равна длина окружности: ');

 readln(c);

 writeln( 'Радиус окружности равен ' ,c /(2 * PI))

end.

2.

program per;

var

a,b : real;

begin

  writeln('Введите чему равны стороны прямоугольника: ');

  readln(a,b);

  writeln('Площадь прямоугольника равна: ', a * b);

  write('Периметр треугольника равен: ', 2*a+2*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?