Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Спартак2102
22.04.2023 08:25 •
Информатика
Ученик получил по информатике 4 оценки. напишите программу, которая рассчитывает и выводит на экран среднеарифметическое для 4 оценок
оценки выводятся с клавиатуры используйте команду(read или readln) ПАМАГИТЕ
Ответ:
жепа564
13.10.2020 07:08
Объяснение:
Во вложении
0,0
(0 оценок)
Популярные вопросы: Информатика
aleXxxx03
02.09.2020 14:17
Объясните решение этой var n, s: integer; begin n : = 0; s : = 0; while s = 60 do begin n : = n + 2; s : = s + 5; end; write(n) end....
Kxoma
31.07.2021 13:36
Файл размером 9 кбайт передаётся через некоторое соединение со скоростью 1536 бит в секунду. определите размер файла (в байтах), который можно передать за то же время...
лия206
19.10.2020 09:57
Написать программу которая выводит на экран 2 минимальных элемента массива и их номера...
amir45
09.09.2020 07:18
Логическая операция, имеющая значение истина , если значение хотя бы одного операнда истинно (10 букв)...
dimanyapr
22.11.2022 03:17
Чему будет равна переменная I?...
лізахоменко2002
03.07.2020 08:03
Соотнесите и комадс названиями автосуммавставка функцийосортировкаfусловное форматирование...
alenka1408
18.12.2021 19:33
Напишите комментарии к данной программе и результат...
LonelyFox1705
11.08.2020 09:25
Интересные факты о древней индии. можете сделать как рассказ? но не большой.∞∞ 10 ! кто первый хорошо ответит того решение сделаю ≡лучшим≡...
Anna69666
26.09.2020 16:19
Допишите уравнения реакций и расставьте коэффициенты. al+s→al2s3 c+o2→ p+s→p2s5 li+o2→ h2o→h2+...
OSTROVSKAYA100
27.07.2020 14:00
Вдетский сад 8 коробок макарон по 5 кг в каждой коробке. на обед израсходовали 6 кг макарон. сколько кг макарон осталось?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Объяснение:
Во вложении