В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мира1356
Мира1356
31.03.2022 11:04 •  Информатика

Информатика 9 класс Паскаль
Составьте программу на языке программирования, определяющую, может ли быть окружность вписана в квадрат.
Пояснение: с клавиатуры вводятся радиус окружности и длина стороны квадрата, в результате должен выводиться ответ ДА или НЕТ.​

Ответ:
алекс922
алекс922
06.08.2020 22:58

var r,a: integer;

begin

write('Введите радиус окружности: ');

readln(r);

write('Введите сторону квадрата: ');

readln(a);

if (2*r=a) then writeln('ДА')

else writeln('НЕТ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?