В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yukameowym
yukameowym
07.02.2022 03:18 •  Информатика

Напишите программу в Pascal, которая выводит наименьшую из четырех величин a,b,c,d.

Ответ:
Nastya0bendy
Nastya0bendy
31.07.2020 10:28

programm Z1;

var a, b, c,d:integer;

begin

writeln ('Введите четыре числа');

readln (a, b, c, d);

If a>b, a>c, a>d then

e:=a;

If b>a, b>c,b>d then

e:=b;

If c>a, c>b, c>d then

e:=c;

If d>a,d>b, d>c then

e:=d;

writeln ('Наибольшое число -',e);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?