В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
579w2g3
579w2g3
20.02.2022 05:24 •  Информатика

Составьте программу которая вычисли наименьшее из 20 чисел!

Ответ:
alexa7021
alexa7021
13.10.2020 06:29

Числа задаются случайным образом на случайном промежутке. Если требовался ввод с клавиатуры, напишите об этом.

var a: array[1..20] of integer;

var i,min: integer;

begin

randomize();

min:=1;

for i:=1 to 20 do  

 begin

 a[i]:=random(-100,100);

 write(a[i],' ');

 if (a[i]<a[min]) then min:=i;

 end;

writeln();

writeln('Меньшее из 20 чисел равно ',a[min]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?