В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Вова21123
Вова21123
01.06.2023 03:25 •  Информатика

написать программу на C++
задание:
сколько трехзначных чисел, оканчивающихся на 7, деляться на 3?

Ответ:
annwolf246
annwolf246
13.10.2020 05:23

#include <stdio.h>

int main()

{

int i,j,k,l,n;

n=0;

for (i=100; i<=999; i++)

{

j= i/100;

l=100*j;

k = j-l;

if (k==7)

 n = n+1;

};

printf("N=%d\n",n);

exit(0);

}  

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?