Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
isaevshamil0535
02.07.2020 17:15 •
Информатика
Запишите, что будет напечатано в результате выполнения программы.
const a: array [1..8] of integer = (-4, 10,-7,0, 3, -2,-5,9);
var i,s:integer;
begin
s:=1;
for i:=1 to 8 do
if a[i]<0 then s:=s*a[i];
write (s);
end.
Ответ:
khmelevaya
30.07.2020 13:30
Это получается произведение всех положительных элементов массива.
ответ: 280
0,0
(0 оценок)
Популярные вопросы: Информатика
Aksa2101
10.11.2020 02:50
Что такое файл? что показывает расширение в имени файла?...
sasha1948
10.11.2020 02:50
Написать программу : вычислить сумму n слагаемых вида (i+1)^2 где i= 1,2..n;...
Sasha7301
22.05.2021 03:46
Big Data Болшые данные уменьшать риск и применять умные решения блогодоря подходящий риск аналитеке, какой аналитек подходящий риск причиняют для умные решение ...
Imdav88
16.01.2021 22:17
Посчитайте,сколько число «а» встречается в строке...
Айка12341
06.11.2020 19:42
Проверить истинность формул с прямых вычислений в заданном диапазоне значений входного аргумента х. В соответствии с номером задания написать программу, решающую поставленную...
sashabisaev030303
06.11.2020 19:42
Формула в MS Excel начинается с записи символа: $ * =...
nevessomost
08.11.2021 22:38
Из чего состоит таблица в Excel? Из строк и столбцов Из ячеек и столбцов Из строк и ячеек Это сор...
полина2124
20.04.2022 09:51
РЕКУРСИЯ Дана последовательность натуральных чисел (одно число в строке), завершающаяся двумя числами 0 подряд. Определите, сколько раз в этой последовательности встречается...
Pawel10hor
22.02.2023 18:14
Впрограмме паскаль. дано натуральное число. вывести его первую и предпоследнюю цифру (цифры нумеруются справа на лево). вывести цифру заданным номером k....
ольга1656
16.12.2021 10:10
Впрограмме паскаль найдите 13 первых натуральных чисел , оканчивающихся на цифру 2, кратное 7 и больше 200...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Это получается произведение всех положительных элементов массива.
ответ: 280