Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daryna27
07.04.2022 16:08 •
Информатика
Информатика. Программирование
Ответ:
Ariya03
30.07.2020 12:58
250
Объяснение:
a = 160, b = 60;a = a + b / 2 = 160 + 60 / 2 = 160 + 30 = 190b < a / 2, т. е. 60 < 190 / 2, т. е. 60 < 95 - да, поэтомуc = b + a / 2 = 60 + 190 = 250
0,0
(0 оценок)
Популярные вопросы: Информатика
оаилпаидшп
10.02.2021 22:33
Какие существуют основные философские концепции информации?...
45667889
10.02.2021 22:33
Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры)...
kotofrei231
17.03.2020 05:42
Дана величина A выражающая объем информации в байтах. Перевести число A в биты и мегабайты...
missisruso
13.03.2022 14:51
Где тут ошибка? program dialog_test; var a: string; k: integer; begin writeln( ответьте да или нет на следующие вопросы ); writeln( 1.уважайте ли вы дружбу? ); read(a); k: =0; if...
tflash191
12.05.2021 09:01
№4. в детской игре «угадай число» первый участник загадывает целое число от 1 до 32. второй участник задает вопросы: «загаданное число больше числа ». какое количество вопросов при...
alesyamorozova
01.07.2020 10:04
Вчем особенность в первой половине 20 века? ? желательно своими словами!...
Ksenka3515
01.07.2020 10:04
Расположите источники света в порядке их появления у человека: керосиновая лампа,лучина,масляные светильники,костер,свечи, газовые рожки,факелы....
artem16021artemka16
01.07.2020 10:04
Вкаком ряду записаны формулы только сильных электролитов? а) алюминий сульфат, калий йодид, нитритная кислота б) цианидноя кислота, аммоний хлорид, магний гидроксид в) йодидная кислота,...
Lizkic
01.07.2020 10:04
Na+br? ca+br? na+s? ca+s? na+so4?...
antoshaskoroboanton
01.07.2020 10:04
1. отрезок, равный 15 см, разделен на три неравных отрезка. расстояние между серединами крайних отрезков равно 9 см. найдите длину среднего отрезка. сделайте рисунок. 2. медиана треугольника...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
250
Объяснение:
a = 160, b = 60;a = a + b / 2 = 160 + 60 / 2 = 160 + 30 = 190b < a / 2, т. е. 60 < 190 / 2, т. е. 60 < 95 - да, поэтомуc = b + a / 2 = 60 + 190 = 250