В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
crazyhack104
crazyhack104
22.03.2023 04:41 •  Информатика

Написать программу, которая выводит на экран 10 чисел с клавиатуры, с использованием цикла ЗАРАНЕЕ

Ответ:
liza1367
liza1367
13.10.2020 02:00

#include<iostream>

using namespace std;

void main()

{

int a = 1;

int k = 0;

while (k <= 10)

{

 cin >> a;

 cout << a <<"  ";

 k++;

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?