В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
yanaskazka777
yanaskazka777
28.10.2020 04:58 •  Информатика

ОЧЕНЬ УМОЛЯЮ
На Паскале с клавиатуры вводится величина I - информационный объем файла в Кб. Составьте программу перевода этой величины в байты, биты, Мб и вывода их на экран.
8 класс без case of

Ответ:
Андрейхоттабыч
Андрейхоттабыч
13.10.2020 01:43

program gwr;

var

 i : integer;

 begin

   writeln('Введите объём файла в Кб');

   readln(i);

   writeln('Информационный объём в битах равен:', i * 1024 * 8);

   writeln('Информационный объём в байтах равен: ', i * 1024);

   writeln('Информационный объём в Мегабайтах равен: ', i /1024);

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?