Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nerzul2828818
09.07.2020 06:58 •
Информатика
На языке программирования Паскаль напишите программу нахождения суммы
натурального ряда нечетных чисел от 1 до N
Ответ:
ksusha25night
13.10.2020 01:08
var
i,n,s:integer;
Begin
s:=0;
Readln(n);
for i:=1 to n do
if i mod 2=1 then s+=i;
Writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ник6911
16.03.2020 05:05
Напишите функцию, которая возвращает первое слово переданной ей символьной строки. PYTHON...
elZaCHan1
06.10.2022 12:37
Каким будет результат выполнения фрагмента программы,s=-5;x=0;do продолжение на фото...
sadzim
17.02.2023 17:52
Информатика 1-) Перечислите три типа защиты SQL Server 2-) Какое ПО требуется для Эффективной работы в сети? 3-) Как происходит обмен информацией по сети?...
Nail20041
11.01.2023 23:59
Примеры семи типов последовательностей действий. 6 из которых не являются алгоритмами, а 1 является...
Boss2243
16.03.2022 19:57
1. Көшпенділер дегеніміз кімдер? 2. Тұмар патшайым жөнінде ақпарат айтыңыз?3. Қазақстанда мекендеген қандай тайпалар бар...
Jasurka940
07.06.2022 16:13
Запишите по образцу, как образованы данные местоимения. Упражнение 2. Образец: никакой — какой; Ничей, никто, ничто, нечего, некого....
olgalubnina201
08.08.2021 05:19
Вот какой из них вариантов...
Луноцапка
08.08.2021 05:19
Составь и реши задачу. tS1 день2 день105 км ч90 км у3 ч6 ч2 кмкм решить задачу...
tahmina9
08.08.2021 05:19
Казка 8. Установіть відповідність.Назва збірки1 «Гранатовийбудиночок»2 «Казки для дітейі родини »3 Тисяча і одна ніч»4 «Панчатантра »А «Синдбад-мореплавець»Б «Фарбований...
armine8
07.12.2022 01:16
Найдите значение уравниние 17 2/3+ 14 3/8 -19 5/9-1 1/36по матиматике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,n,s:integer;
Begin
s:=0;
Readln(n);
for i:=1 to n do
if i mod 2=1 then s+=i;
Writeln(s);
end.