В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу ввода 15 элементов одномерного массива с клавиатуры

Ответ:
makc0001
makc0001
12.10.2020 23:05

Объяснение:

Program kl;

var a:array[1..15] of real;

i:integer;

k:real;

begin

k:=0;

for i:=1 to 15 do

begin

readln(a[i]);

if a[i]<0 then

begin

k:=k+1;

end;

end;

writeln('кол-во отрицательных элементов=',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?