В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
miao2
miao2
20.06.2022 23:58 •  Информатика

Написать программу:из интервала от "а" до "б" целых чисел вывести в одну строку с разделителем "." числа кратные 5. В случае, если а больше б вывести надпись "Ошибка"​

Ответ:
роlinka2003
роlinka2003
12.10.2020 23:05

Могу только на питоне. (Если надо на другом языке программирования, попробуй через какой-нибудь онлайн конвертер кода)

a = int(input())

b = int(input())

if a > b:

   print('Ошибка')

else:

   for i in range(a, b + 1):

       c = int(input())

       if c % 5 == 0:

           print(c, end='.')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?