В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
teodormax
teodormax
30.03.2021 03:32 •  Информатика

(Паскаль) Составьте программу, которая вводит с клавиатуры два целых числа, а затем выводит их частное и разность, для нахождения разности и частного используя дополнительные переменные. В программе помимо переменных а и b должны использоваться переменные для хранения разности и частного.

Пример работы программы:

Введите два целых числа a и b

12 3

Разность: 9

Частное: 4

Ответ:
artur731
artur731
23.08.2020 19:51

var a,b,c: integer;

var d: real;

begin

writeln('Введите два целых числа a и b');

readln(a,b);

c := a - b;

d := a / b;

writeln('Разность: ',c);

writeln('Частное: ',d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?