В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sveta7up
sveta7up
13.08.2020 17:36 •  Информатика

2 курс, основы алгоритмизации и программирования Нужно построить программный код по задаче на языке c#:

Составить программу вычисления максимального значения функции y=x^2-3x+lnx при изменении аргумента x в интервале 1<=x<=5 с шагом 0.5​

Ответ:
2003Ivann
2003Ivann
12.10.2020 22:11

           double [] arr =new double [13];

           int i = 0;

           for (double x = 0; x <= 6; x += 0.5)

           {

               arr[i] = Math.Log(x + 3.7) * Math.Cos(x);

               i+=1;

           }

           double min = arr.Min();

           Console.WriteLine("Min = {0}",min);

           Console.ReadKey();

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?