Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
xxxtentacionxxx1
23.10.2020 13:40 •
Информатика
решить на паскале. Какие значения принимает S ?
program m1;
var i,n,s:integer;
begin
s:=1;
i:=2;
while i<12 do
begin
s:=s+i;
i:=i+1;
end;
write(s);
end.
Ответ:
калина007
16.05.2020 22:24
66
Объяснение:
S I
1 2
3 3
6 4
10 5
15 6
21 7
28 8
36 9
45 10
55 11
66 12
0,0
(0 оценок)
Популярные вопросы: Информатика
alenakostenkova
25.10.2022 15:26
(Время: 1 сек. Память: 16 Мб Сложность: 2%) Требуется сложить два целых числа А и В. Входные данные В единственной строке входного файла INPUT.TXT записаны два натуральных...
HELP111111111111q
18.11.2021 08:28
‼️какой клавишей выделяют несколько смежных слайдов ? ‼️ а.shift b. alt c.ctrl d. caps look...
Акмарал252887
09.08.2022 13:44
Переведите число 105 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число − количество...
Didei
16.01.2023 22:00
Сколько можно составить трехбуквенных слов в языке?...
вика3844
20.12.2020 20:25
Даны две сцепленные шестеренки. у одной шестеренки n зубцов, у другой – k. требуется найти, какое минимальное число поворотов на один зубчик требуется сделать, чтобы...
sofyaamosovap0cc8l
15.03.2023 04:57
Найдите количество натуральных чисел, не превышающих 100000, в записи каждого из которых все цифры различны....
зяйка75542
18.04.2022 04:39
Сочинение на тему мой город экибастуз на казахском 10 предложений...
gejdanp0dmbe
16.10.2022 08:01
Прочитайте высказывания эйнштейна: у нас есть только два прожить свою жизнь. 1 так, будто никаких чудес не бывает 2 так будто всё на свете является чудом какой вы выбираете?...
Lux11
16.10.2022 08:01
Какие травмы и болезни одс существуют...
Tuchka2oo5
16.10.2022 08:01
Какие слои населения поддерживали дантона , а какие нет и почему?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
66
Объяснение:
S I
1 2
3 3
6 4
10 5
15 6
21 7
28 8
36 9
45 10
55 11
66 12