В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vittoriakostenk
vittoriakostenk
10.01.2020 15:09 •  Информатика

Написать программу которая будет проверять истинные высказывания равнобедренном треугольнике (программа должна проверить по введённым сторона будет ли треугольник равнобедренным)

Ответ:
kanyuka
kanyuka
12.10.2020 14:11

var a,b,c:integer;

begin

write('Введите три стороны треугольника через пробел: ');

readln(a,b,c);

if (a=b) or (b=c) or (a=c) then writeln('Треугольник равнобедренный')

else writeln('Треугольник не является равнобедренным')

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?