В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
neste2
neste2
27.09.2021 02:51 •  Информатика

с программой. Нужно составить программу на языке программирования С++ для вычисления функций b =( y-z/(y-x))/(cos(x)+((y-x),2)) , где z = (sqrt(15*y))/(y+ctg(x)) при постоянных значениях x =1,82 и y=18,25.

Ответ:
karinasoskova
karinasoskova
12.10.2020 11:39

#include <iostream>

int main()

{

const double x = 1.82;

const double y = 18.25;

double b, z;

z = (sqrt(15 * y)) / (y + (1./tan(x)));

b = (y - z / (y - x)) / (cos(x) + ((y - x)/ 2));

std::cout << b;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?