В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Харли505
Харли505
13.01.2022 09:43 •  Информатика

Как составить программу для высчитывания синуса и косинуса в pascalabc.net

Ответ:
NikolayTop
NikolayTop
12.10.2020 09:25

ответ

var

 x: real;

 

begin

 Write('Введите X: ');

 Readln(x);

 if (x < -2) or (x = 2) then

   Writeln('Нет решений')

 else

   Writeln(Cos(Power(4, x) + Power(2, x + 1) - 8 * x) + Sin(2 / (Sqrt(x + 2) - x)));

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?