В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Cat6661313
Cat6661313
25.05.2020 13:03 •  Информатика

Составьте программу к задаче: известны годы рождения двух девочек (годы рождения разные). Определите старшую из них. ​

Ответ:
lanceva3
lanceva3
12.10.2020 08:33

var

g1, g2: integer;

begin

writeln('Введите год рождения первого человека');

read(g1);

writeln('Введите год рождения второго человека');

read(g2);

if g1>g2 then writeln ('Второй человек старше');

if g1<g2 then writeln ('Первый человек старше');

if g1=g2 then writeln ('Одинакова дата рождения у двоих');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?