В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Malishok12345
Malishok12345
30.11.2021 03:16 •  Информатика

Написать программу, которая по двум введенным с клавиатуры сторонам прямоугольника определит его периметр и площадь.

Ответ:
bochkova123Алеся
bochkova123Алеся
12.10.2020 08:22

Реализация на языке python и библиотеке math

Объяснение:

Прикрепил фото, возможно где-то будут грамматические ошибки, потому что сделано на скорую руку, программа запрашивает, сколько тебе известно сторон и уже подстраивается под тебя , пишешь , что две стороны - считает по Пифагора, пишешь, что три - считает обычным


Написать программу, которая по двум введенным с клавиатуры сторонам прямоугольника определит его пер
0,0(0 оценок)
Ответ:
YndoQ
YndoQ
12.10.2020 08:22

program perimetr;

var

a, b, p, s: real;

begin

writeln('введите стороны прямоугольника');

readln(a, b);

p := (a + b) * 2;

s := a * b;

writeln('периметр равен ', p);

writeln('площадь равна ', s);

end.

Объяснение:

язык:паскаль

пользователь вводит 2 стороны,а программа находит периметр и площадь

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?