Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
elenamatveeva69
17.01.2021 17:25 •
Информатика
Написать программу нахождения суммы наибольших значений из двух наборов трех введенных с клавиатуры чисел. Решение с функции, которая возвращает наибольшее из трех чисел. Пример входных данных: 1 2 3; 8 9 2 Выходные значения: 12
Ответ:
Ivanna1111111
12.08.2020 08:28
#include
using namespace std;
int naibol( int a , int b, int c)
{
if(a>b)
{
return a;
}
else
{
if(b>c)
{
return b;
}
else
{
return c;
}
}
}
int main()
{
int x,y,z,k1,d,e,r,k2,sum=0;
cin>>x>>y>>z>>d>>e>>r;
k1=naibol(x,y,z);
k2=naibol(d,e,r);
sum=k1+k2;
cout< system(“pause”);
return 0;
}
Но это программа для С++, я не знаю на каком языке программирования тебе надо было написать.
0,0
(0 оценок)
Популярные вопросы: Информатика
Timuar
26.07.2022 16:29
Какое число будет выведено в результате работы следующей программы? var k, s: integer; begin к:= 1 ; s:=0; Repeat s := s+k; K:=k+2 until k 8; writeln(s) end....
BelkaDengiStol
19.11.2022 17:06
решить задачи в паскале 8 класс, приведен пример решения...
виктор1258963
27.02.2021 09:25
Выполни конспект в тетрадь: Ключевые слова: Компьютер будущего- болашақтағы компьютер...
romabryuxachev
16.03.2020 15:58
Скорость передачи данных через аdsl-соединение равна 512000 бит/с. передача файла через данное соединение заняла 8 секунд. определите размер файла в килобайтах....
zFast88
16.05.2023 02:30
Определите вид алгоритмов.выполните алгоритмы для чисел 5 и 15 сравните результаты...
Aigerimajymatova
09.12.2022 19:44
Сколько битов информации содержится в сообщении четверть килобайтов...
ксюня264
01.03.2022 07:43
23\46 и 115\210 запишите в виде несократимой дроби...
cfif20042
01.03.2022 07:43
Что из этого верно? Базальтовый слой залегает под гранитный, так как нн состоит из тяжелых веществ.Минералы состоят из разнообразных горныхпородМантия Выходит на поверхность...
ailina26
30.09.2020 03:08
Высота моста равна 5м. Сможет ли проехать под этим мостомавтофургон, высота которого вместе с грузом у 22 м?...
vhbhvgh
30.09.2020 03:08
20×800 80×4009 000 : 30012 000 : 3001200 × 402 100×3048 000:6 00018 000 6 000...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int naibol( int a , int b, int c)
{
if(a>b)
{
return a;
}
else
{
if(b>c)
{
return b;
}
else
{
return c;
}
}
}
int main()
{
int x,y,z,k1,d,e,r,k2,sum=0;
cin>>x>>y>>z>>d>>e>>r;
k1=naibol(x,y,z);
k2=naibol(d,e,r);
sum=k1+k2;
cout< system(“pause”);
return 0;
}
Но это программа для С++, я не знаю на каком языке программирования тебе надо было написать.