В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
weazelhubozcy1c
weazelhubozcy1c
07.06.2021 20:45 •  Информатика

Нужно написать программу, создающую двумерный массив из 25 элементов целого типа. C++

Ответ:
сhevapchichi0
сhevapchichi0
12.10.2020 05:33

#include <conio.h>

#include<iostream.h>

void main()

{

int i,j;

int n=5;

int a[n][n];

for(i=0;i<=n;i++)

{

for(j=0;j<=n;j++)

{

a[i][j]=rand()%10;

cout<<a[i][j]<<" ";

}

cout<<endl;

}

}


Нужно написать программу, создающую двумерный массив из 25 элементов целого типа. C++
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?