В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashok0031
sashok0031
10.06.2022 18:24 •  Информатика

Линейнный алгоритм. 9 класс. Информатика.

Написать программы на языке Pascal для решения следующих задач.

1. Миша купил 3 арбуза. Определить среднюю массу арбузов.

2.Составить программу вычисления функции: (фото)

Ответ:
13xaxa13
13xaxa13
12.10.2020 04:33

var m, l: real;

begin

write('введите m и l');

readln(m, l);

writeln((4 * m * m * m) / sqrt(m + l));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?