В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
karlmed
karlmed
15.05.2021 05:01 •  Информатика

Напишите программу, которая выводит таблицу степеней 2 n (от 2 0 до 2 10). Используйте вывод чисел в столбик по формату (х:3, у:10), где х – показатель степени, y – значение

Ответ:
BlackStar14
BlackStar14
12.08.2020 08:02

var i,y: integer;

begin

y:=1;

writeln(0:3,y:10);

for i:= 1 to 10 do

 begin

 y:=y*2;

 writeln(i:3,y:10);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?