Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pytbrain2007
15.03.2021 10:44 •
Информатика
Задание на Паскале: написать программу для нахождения суммы 10 чисел, первое из которых равен 3, а каждое последующее на 5 больше предыдущего. Там должен быть ещё оператор for
Ответ:
Artyom2005738282
12.10.2020 01:57
program temp3;
var
i,s:integer;
begin
s:=3;
for i:=2 to 10 do
s:=s+s+5;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
рыттп
13.04.2023 22:16
в чём ошибка? import random print( Welcome to the game: \ Rock, paper, scissors ) print( ... The game will go againts the computer. ) print( ... The game consist of 3 rounds!...
mastermin
26.03.2021 14:37
Какие значения могут принимать логические величины? ложное истинное сохраненное законченное...
Denisigroman
29.11.2020 23:17
Можно ли с сканера получить фотографию человека?...
TaPo4оК
14.11.2021 08:45
Как называется событие: выбор любой точки объекта? MouseMove Click Close Create...
dakusy2006
12.08.2020 03:06
Тест 17. Какую форму глагола tо hаvе вы выберете? ? 1)... you got a daughter? 2) Mr. Brown ... got a son. 3)I ... got many things to do in the morning. 4) Tom ... his English...
ekaterinaparsh1
14.06.2022 13:33
7-тапсырма. Хрестоматиядағы толық нұсқасын пайдаланып, сұрақтарға жа- ?уап бер.1. Қамажай неліктен Қабенге тұрмысқа шықпауға бел байлады?, Тимур мен Нәзила арасындағы даулы...
Karina1155
14.06.2022 13:33
10 Реши задачи, а) Масса яблока -110часть килограмма. Какова масса 6 такихяблок в граммах?6) Длина поливного арыка на участке равна 1% километра.Какова длина армка в метрах?...
FHN2017
07.08.2020 14:08
Напишите небольшую статью о природной красоте в вашей стране или в другой стране для английского школьного журнала (120–180). Дайте своей статье броское название. Следуйте...
sspamit
07.10.2021 01:46
1.При каком царе Персия попыталась завоевать Грецию?2. Какие Греческие полисы не подчиниться властиперсидского царя?3. В каком году состоялась первое вторжениеПерсов?4....
natashaleskovets
07.10.2021 01:46
Какие развлечения и мероприятия отели и туристические компании обычно организуют для отдыхающих на зимних курортах?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program temp3;
var
i,s:integer;
begin
s:=3;
for i:=2 to 10 do
s:=s+s+5;
write(s);
end.