В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mynameisNastia
mynameisNastia
24.06.2022 14:29 •  Информатика

Написать программу перевода вёрст в километры. Количество вёрст изменяется от 4 до 12, 1 верста= 1,067км. Рекомендуемый вид экрана:
4 вёрст=4,268км
5 вёрст=5,335км

12 вёрст=12,804км

Ответ:
Nadiya75
Nadiya75
05.08.2020 17:48

pascal

Объяснение:

var i:integer;

begin

for i:=4 to 12 do

writeln(i,' вёрст= ',i*1067,'км');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?