В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vichkapetrenko
vichkapetrenko
03.02.2020 18:54 •  Информатика

Напишите программу которая считает сумму чисел от 1 до 15 с операторов For, While и repeat

Ответ:
89670198045
89670198045
12.10.2020 01:28

program ot1_15_3cikla;

var

i,s:Integer;

begin

//for

s:=0;

for i:=1 to 15 do

s:=s+i;

writeln(s,' for');

//while

i:=1;

s:=0;

while i<16 do

begin

s:=s+i;

i:=i+1;

end;

writeln(s,' while');

//repeat

i:=1;

s:=0;

repeat

s:=s+i;

i:=i+1;

until i>15;

writeln(s,' repeat');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?