В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kashalotic20
kashalotic20
29.03.2022 14:18 •  Информатика

Написать программу на языке Паскаль, которая спрашивает Ваш возраст и говорит,
сколько лет Вам будет через 10 лет.

Ответ:
elenagorodan
elenagorodan
11.09.2020 21:21

Varian 1

begin

 var x := ReadInteger('Введите ваш возраст: ');

 Print('Через 10 лет вам будет: ', x + 10);

end.

Varian 2

var

 x: integer;

begin

 Writeln('Введите ваш возраст: ');

 Read(x);

 x := x + 10;

 Writeln('Через 10 лет вам будет: ', x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?